VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have validated that all VMware Cloud Services are fully operational. This is the final notification for this incident.

Start Time: November 07, 2020 01:15 UTC
End Time: November 07, 2020 03:40 UTC

Impact: None
Posted Nov 07, 2020 - 05:17 UTC
Monitoring
VMware Engineering team has mitigated the functionality issue for VMware Cloud Services, and will continue to monitor the same for stability for the next hour.

Start Time: November 07, 2020 01:15 UTC
End Time: November 07, 2020 03:40 UTC

Impact: None
Posted Nov 07, 2020 - 04:05 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: November 07, 2020 01:15 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Nov 07, 2020 - 02:22 UTC
This incident affected: VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), VMware Cloud on AWS (VMware Cloud on AWS), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), and VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud.