VMware Cloud Marketplace - Catalog is Inaccessible
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team resolved the issue and verified service functionality. This is the final notification for this incident.

Start Time: November 16, 2020 13:24 UTC
End Time: November 16, 2020 15:36 UTC

Impact: None
Posted Nov 16, 2020 - 15:48 UTC
Identified
VMware Engineering Team identified the issue and is working on a fix. More updates will be provided when available.

Start Time: November 16, 2020 13:24 UTC
End Time: N/A

Impact: Users may not be able to access the catalog.
Posted Nov 16, 2020 - 14:52 UTC
Investigating
The VMware Cloud Marketplace service catalog is experiencing an issue. VMware Engineering is investigating the service disruption and will continue to update as we have more information.

Start Time: November 16, 2020 13:24 UTC
End Time: N/A

Impact: Users may not be able to access the catalog.
Posted Nov 16, 2020 - 14:14 UTC
This incident affected: VMware Cloud Marketplace.