VMware Lab Platform Issue
Incident Report for VMware Cloud Services
Resolved
There were no issues during the monitoring period. The incident is resolved and this is the last update regarding the issue.

Start Time: August 16, 2022 14:30 UTC
End Time: August 16, 2022 16:48 UTC

Impact: None.
Posted Aug 16, 2022 - 17:44 UTC
Monitoring
VMware Engineering team has resolved the issue. The service will be monitored for 30 minutes. More updates will be provided in 30 minutes or as new information is available.

Start Time: August 16, 2022 14:30 UTC
End Time: August 16, 2022 16:48 UTC

Impact: None, During incident duration some customers might have experienced issues while creating and deploying new labs in us-west-1 region.
Posted Aug 16, 2022 - 17:01 UTC
Update
VMware Engineering team is progressing further towards resolution. More updates will be provided in 1 hour or as available.

Start Time: August 16, 2022 14:30 UTC
End Time: N/A

Impact: Some customers may not be able to create and deploy new labs in us-west-1 region.
Posted Aug 16, 2022 - 16:36 UTC
Update
VMware Engineering team is working further towards issue resolution. More updates will be provided in 1 hour or as available.

Start Time: August 16, 2022 14:30 UTC
End Time: N/A

Impact: Some customers may not be able to create and deploy new labs in us-west-1 region.
Posted Aug 16, 2022 - 15:36 UTC
Update
VMware Engineering team continues to work towards resolution. More updates will be provided in 30 min or as available.

Start Time: August 16, 2022 14:30 UTC
End Time: N/A

Impact: Some customers may not be able to create and deploy new labs in us-west-1 region.
Posted Aug 16, 2022 - 14:59 UTC
Investigating
VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 16, 2022 14:30 UTC
End Time: N/A

Impact: Under Assessment.
Posted Aug 16, 2022 - 14:31 UTC
This incident affected: VMware Lab Platform (VMware Lab Platform, US West (N.California) - us-west-1).