Service Status Migration to new platform on April 8, 2024

Monday, 8 April 4 hours
Complete
Complete

VMware Cloud Services Status Page Migration to new platform is completed

VMware Cloud Services Status Page migration to Broadcom Service Status platform is now completed.

By subscribing through the Broadcom Service Status website, you can be notified of service interruptions and receive proactive maintenance notifications to Broadcom's software products, in a single view, without authenticating through a portal. For further details click here.

Broadcom has automatically migrated your existing subscription(s) from the previous platform to the new platform. You will need to ensure that you bookmark https://status.broadcom.com as this will now be the single URL that will be used. You should also consider whitelisting the notification email, service.status@broadcom.com.

All SMS notifications will come from a single number +1 870 686 5499. If the subscribers' country supports Alphanumeric Sender IDs, such as in the UK, messages will appear to come from "Broadcom"; otherwise, the traditional US-based phone number +1 870 686 5499 will be used.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

Reminder:

As previously communicated, we are migrating the Cloud Services Status Page to Broadcom Service Status platform.

Action required

Broadcom will automatically migrate your existing subscription(s) from the previous platform to the new platform.

You will need to ensure that you bookmark https://status.broadcom.com as this will now be the single URL that will be used. You should also consider whitelisting the notification email, service.status@broadcom.com.

All SMS notifications will come from a single number +1 870 686 5499. If the subscribers' country supports Alphanumeric Sender IDs, such as in the UK, messages will appear to come from "Broadcom"; otherwise, the traditional US-based phone number +1 870 686 5499 will be used.

Schedule

Start time: April 8, 2024 at 14:00 UTC End time: April 8, 2024 at 18:00 UTC

Scheduled

Broadcom Service Status is a pivotal component of our customer experience to provide enterprise level support. As a trusted advisor to our customers, our service status site provides transparency around service availability and performance for Broadcom products and services.

By subscribing through the Broadcom Service Status website, you can be notified of service interruptions and receive proactive maintenance notifications to Broadcom's software products, in a single view, without authenticating through a portal.

We are therefore excited to share that on April 8, 2024, we are migrating the Cloud Services Status Page to Broadcom Service Status platform. Some of the highlights include a single website; single subscription workflow; and an improved user experience. For further details click here.

Action required

Broadcom will automatically migrate your existing subscription(s) from the previous platform to the new platform.

You will need to ensure that you bookmark https://status.broadcom.com as this will now be the single URL that will be used. You should also consider whitelisting the notification email, service.status@broadcom.com.

All SMS notifications will come from a single number +1 870 686 5499. If the subscribers' country supports Alphanumeric Sender IDs, such as in the UK, messages will appear to come from "Broadcom"; otherwise, the traditional US-based phone number +1 870 686 5499 will be used.

Schedule

Start time: April 8, 2024 at 14:00 UTC End time: April 8, 2024 at 18:00 UTC

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
      • VMware Cloud Services Billing, Payments and Usage
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
      • HCX
      • VMware Cloud Disaster Recovery
      • VMware Cloud Flex Storage
      • VMware Site Recovery
      • VMware Cloud on AWS Outposts
      • VMware Cloud on AWS SDDC
        • Africa (Cape Town)
        • Asia Pacific (Hong Kong)
        • Asia Pacific (Melbourne)
        • Asia Pacific (Mumbai)
        • Asia Pacific (Osaka)
        • Asia Pacific (Seoul)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (Ireland)
        • Europe (London)
        • Europe (Milan)
        • Europe (Paris)
        • Europe (Stockholm)
        • Europe (Zurich)
        • Middle East (Bahrain)
        • South America (SĂ£o Paulo)
        • US West (N. California)
        • US East (N. Virginia)
        • US East (Ohio)
        • US West (Oregon)
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
      • VMware Cloud on Dell SDDC
        • Asia Pacific (Sydney)
        • Europe (London)
        • US West (Oregon)
    • Accelerator Portal
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
      • VMware Aria Automation
        • Asia Pacific (Japan)
        • Asia Pacific (Mumbai)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (London)
        • South America (SĂ£o Paulo)
        • US West (Oregon)
      • VMware Aria Hub Subscription
      • VMware Aria Operations
        • Asia Pacific (Japan)
        • Asia Pacific (Mumbai)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (London)
        • South America (SĂ£o Paulo)
        • US West (Oregon)
      • VMware Aria Operations for Logs
        • Asia Pacific (Japan)
        • Asia Pacific (Mumbai)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (London)
        • South America (SĂ£o Paulo)
        • US West (Oregon)
      • VMware Aria Operations for Networks
        • Asia Pacific (Mumbai)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (London)
        • US West (Oregon)
    • VMware Cloud Director service
      • Asia Pacific (Mumbai)
      • Asia Pacific (Sydney)
      • Asia Pacific (Tokyo)
      • Europe (Frankfurt)
      • US West (Oregon)
    • VMware Cloud Partner Navigator
    • VMware Cloud Provider Commerce Portal
    • VMware vCloud Usage Insight
    • VMware Compatibility Guide Service
    • VMware Developer Portal
    • VMware HCX
    • VMware Integration Validation Service
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
      • US West (N.California) - us-west-1
      • US West (Washington) - us-west-2
      • Europe (Amsterdam) - eu-central-1
      • Asia Pacific (Bangalore) - ap-south-1
    • VMware NSX Advanced Load Balancer
    • Pivotal Tracker
    • Solution Builder
    • VMware vSphere+
    • VMware Skyline
      • VMware Skyline
      • Skyline Advisor
      • Skyline Log Assist
      • Skyline OSR
      • Skyline Registration
    • VMware Tanzu
      • VMware Tanzu CloudHealth
        • AWS Data
        • Azure Data
        • Google Cloud Data
        • Oracle Cloud Data
        • VMware Cloud Data
        • Data Center
        • Partner Platform
      • VMware Tanzu Application Catalog
      • VMware Tanzu Guardrails
      • VMware Tanzu Hub
      • VMware Tanzu Insight
        • US West (Oregon)
      • VMware Tanzu Mission Control
      • VMware Tanzu Network
      • VMware Tanzu Service Mesh
      • Tanzu Observability
        • Potassium19
        • Calcium20
        • Scandium21
        • Titanium22
        • Vanadium23
        • Chromium24
        • Manganese25
        • Iron26
        • Cobalt27
        • Nickel28
        • Copper29
        • Zinc30
        • Gallium31
        • Germanium32
        • Arsenic33
        • Selenium34
        • Bromine35
        • Krypton36
        • Rubidium37
        • Strontium38
        • Yttrium39
        • Zirconium40
        • Niobium41
        • Molybdenum42
        • Technetium43
        • Ruthenium44
        • Rhodium45
    • VMware Technology Partner Hub