VMware Cloud on AWS: SDDC Capacity issue in Asia Pacific(Tokyo) Region
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational in Asia Pacific(Tokyo) region. This incident is resolved.

Start Time: January 06, 2020 15:00 UTC
End Time: January 06, 2020 15:40 UTC

Impact: None
Posted Jan 06, 2020 - 16:04 UTC
Investigating
VMware Cloud on AWS might experience issues while deploying new SDDC in Asia Pacific(Tokyo). Team is actively investigating the issue. Next update shall be provided within 24 hours.

Start Time: January 06, 2020 15:00 UTC
End Time: N/A

Impact: SDDC deployments and cluster/host adds may fail. We do not expect an impact on existing workloads.
Posted Jan 06, 2020 - 15:36 UTC
This incident affected: VMware Cloud on AWS SDDC (Asia Pacific (Tokyo)).