VMware vRealize Log Insight Cloud - Scheduled Maintenance- DE(Germany)/SG(Singapore)/UK(United Kingdom)/BR(Brazil)/CA(Cananda)/ (Japan / IN (Mumbai))

Friday, 24 June 2 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

Maintenance is still in progress and we are extending the window by 30 minutes. We will provide update as necessary.

Start Time: June 24, 2022 02:30 UTC End Time: June 24, 2022 04:30 UTC Duration: 120 minutes

Update

Maintenance is still in progress and we are extending the window by 30 minutes. We will provide update as necessary.

Start Time: June 24, 2022 02:30 UTC End Time: June 24, 2022 04:00 UTC Duration: 90 minutes

Update

Maintenance is still in progress and we are extending the window by 30 minutes. We will provide update as necessary.

Start Time: June 24, 2022 02:30 UTC End Time: June 24, 2022 03:30 UTC Duration: 60 minutes

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

This maintenance is postponed. Below is the new upcoming schedule of this maintenance.

Start Time: June 24, 2022 02:30 UTC End Time: June 24, 2022 03:00 UTC Duration: 30 minutes

Update

This maintenance is postponed. Below is the new upcoming schedule of this maintenance.

Start Time: June 24, 2022 01:30 UTC End Time: June 24, 2022 02:00 UTC Duration: 30 minutes

Update

This maintenance is postponed. Below is the new upcoming schedule of this maintenance.

Start Time: June 24, 2022 00:30 UTC End Time: June 24, 2022 01:00 UTC Duration: 30 minutes

Scheduled

Please be advised that VMware vRealize Log Insight Cloud engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: June 23, 2022 23:30 UTC End Time: June 24, 2022 00:00 UTC Duration: 30 minutes

Impact: VMware vRealize Log Insight Cloud, UI, Ingestion, Data Plane and Query components may be impacted.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Aria
      • VMware Aria Operations for Logs
        • Asia Pacific (Japan)
        • Asia Pacific (Mumbai)
        • Asia Pacific (Singapore)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (London)
        • South America (SĂ£o Paulo)