VMware Tanzu Application Catalog Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
The VMware Engineering team has resolved the issue with visualizing customers artifacts lists.

Start Time: January 14, 2021 12:35 UTC
End Time: January 14, 2021 13:02 UTC

Impact: None
Posted Jan 14, 2021 - 13:12 UTC
Update
Teams are currently investigating an issue with the visualization functionality of the Tanzu Catalog Service. Next update to be provided in 30 minutes.

Start Time: January 14, 2021 12:35 UTC
End Time: N/A

Impact: Customers will not be able to see their list of artifacts in the Tanzu Catalog Service, however thy are still able to receive information about the artifacts.
Posted Jan 14, 2021 - 13:03 UTC
Investigating
VMware Tanzu Application Catalog is experiencing Intermittent Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: January 14, 2021 12:35 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jan 14, 2021 - 12:38 UTC
This incident affected: VMware Tanzu (VMware Tanzu Application Catalog).