Resolved
Resolved

VMware Engineering have restored the functionality and services are completely operational. The incident stands resolved.

Impact: None

Start Time: December 16, 2019, 14:36 UTC End Time: December 16, 2019, 14:59 UTC

Identified

VMware Cloud on AWS may experience intermittent failures when provisioning SDDCs and adding hosts/clusters in all the regions. VMware Engineering is actively investigating this issue. Our next update will be provided once more information becomes available.

Impact: SDDC provisioning and adding hosts/clusters in regions may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Start Time: December 16, 2019, 14:36 UTC End Time: N/A

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS SDDC
        • Asia Pacific (Mumbai)
        • Asia Pacific (Seoul)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (Ireland)
        • Europe (London)
        • Europe (Paris)
        • South America (SĂ£o Paulo)
        • US West (N. California)
        • US East (N. Virginia)
        • US East (Ohio)
        • US West (Oregon)