VMware Cloud Services Functionality issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services are working as expected. We have ensured stability. This is the final notification for this incident.

Start Time: April 24, 2020 08:23 UTC
End Time: April 24, 2020 09:30 UTC

Impact: None
Posted Apr 24, 2020 - 11:44 UTC
Update
VMware Cloud services is fully operational. We will continue to monitor the service and provide updates as available.

Start Time: April 24, 2020 08:23 UTC
End Time: April 24, 2020 09:30 UTC

Impact: None
Posted Apr 24, 2020 - 10:39 UTC
Monitoring
VMware cloud services have recovered and working as expected. However, to ensure stability we will continue to monitor and provide more updates as available.

Start Time: April 24, 2020 08:23 UTC
End Time: April 24, 2020 09:30 UTC

Impact: None
Posted Apr 24, 2020 - 09:59 UTC
Investigating
VMware Cloud Service is experiencing an intermittent issue for some of the API calls. VMware engineering team is working to fix the problem. Users trying to list support tickets and invoking estimated charges may face intermittent failure. More updates will be provided as available.

Start Time: April 24, 2020 08:23 UTC
End Time: N/A

Impact: Users might experience an issue with listing support tickets and estimation of charges.
Posted Apr 24, 2020 - 09:28 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud on AWS (VMware Cloud on AWS), VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware vRealize Operations Cloud, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware Cloud Marketplace, VMware vCloud Usage Insight, VMware Cloud Provider Hub.