VMware Tanzu Performance Degradation Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team applied the fix and has been verified. VMware Tanzu Service is fully functional and working as expected. This is the final notification for this incident.

Start Time: May 07, 2020 14:17 UTC
End Time: May 07, 2020 15:58 UTC

Impact: None
Posted May 07, 2020 - 16:08 UTC
Update
VMware Engineering team continues to work towards fixing the issue at the earliest. The issue is limited to users accessing the clusters via CLI and may not impact users while connecting via UI. More updates shall be provided within 1 hour.

Start Time: May 07, 2020 14:17 UTC
End Time: N/A

Impact: Users are unable to access Tanzu Mission Control provisioned clusters due to an authentication issue via CLI. However, accessing via UI is working as expected.
Posted May 07, 2020 - 15:41 UTC
Identified
VMware Tanzu Service is experiencing issues with accessing clusters provisioned prior to April 23rd. Engineers have identified the issue and are working on a fix. More updates shall be provided within 1 hour.

Start Time: May 07, 2020 14:17 UTC
End Time: N/A

Impact: Users are unable to access Tanzu Mission Control provisioned clusters due to an authentication issue.
Posted May 07, 2020 - 15:11 UTC
Update
VMware Tanzu is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: May 07, 2020 14:17 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact on existing workloads.
Posted May 07, 2020 - 14:50 UTC
Investigating
VMware Tanzu is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: May 07, 2020 14:17 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted May 07, 2020 - 14:44 UTC
This incident affected: VMware Tanzu (VMware Tanzu Mission Control).