CloudHealth Secure State Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has confirmed the service to be fully operational. The incident stands resolved, and this is the final notification.

Start Time: January 13, 2022 18:00 UTC
End Time: January 13, 2022 18:48 UTC

Impact: None
Posted Jan 13, 2022 - 18:58 UTC
Investigating
CloudHealth Secure State is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 13, 2022 18:00 UTC
End Time: N/A

Impact: Remediation jobs are not running.
Posted Jan 13, 2022 - 18:44 UTC
This incident affected: CloudHealth Secure State.