VMware Cloud on AWS service, Console issues
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Service functionalities continue to be fully functional and working as expected. This is the final notification for this incident and the issue stands resolved.

Start Time: October 31, 2019 20:10 UTC
End Time: October 31, 2019 23:10 UTC

Impact: No Service/Business impact.
Posted Nov 01, 2019 - 05:37 UTC
Update
Console availability / login services for VMware Cloud on AWS has been restored. We will continue to monitor to ensure the issue does not resurface. Additional updates will be provided in three hours. Existing production workloads are not expected to be impacted.

Start Time: October 31, 2019 20:10 UTC
End Time: October 31, 2019 23:10 UTC

Impact: No service/Business impact.
Posted Nov 01, 2019 - 02:22 UTC
Monitoring
Console services for VMware Cloud on AWS has been restored. We will continue to monitor to ensure the issue does not resurface. Additional updates will be provided in two hours.

Start Time: October 31, 2019 20:10 UTC
End Time: October 31, 2019 23:10 UTC

Impact: None, as we monitor for stability.
Posted Oct 31, 2019 - 23:31 UTC
Update
VMware Cloud on AWS service is experiencing a console availability/login issue. VMware Engineering has started the initial phase of the service restoration process. Additional updates will be provided as soon as possible.

Start Time: October 31, 2019 20:10 UTC
End Time: N/A

Impact: Customers may experience an issue when attempting to login to the VMware Cloud on AWS Console. Customers will not be able to make changes to their SDDC environments. Existing production workloads are not expected to be impacted.
Posted Oct 31, 2019 - 22:49 UTC
Identified
VMware Cloud on AWS service is experiencing a console availability/login issue. VMware Engineering has identified the source of the issue and is formulating remediation steps. Additional updates will be provided as soon as possible.

Start Time: October 31, 2019 20:10 UTC
End Time: N/A

Impact: Customers may experience an issue when attempting to login to the VMware Cloud on AWS Console. Customers will not be able to make changes to their SDDC environments. Existing production workloads are not expected to be impacted.
Posted Oct 31, 2019 - 21:59 UTC
Update
VMware Cloud on AWS service is experiencing a console availability/login issue. VMware Engineering continues to investigate the issue and formulate remediation steps. Additional updates will be provided as soon as possible.

Start Time: October 31, 2019 20:10 UTC
End Time: N/A

Impact: Customers may experience an issue when attempting to login to the VMware Cloud on AWS Console. Customers will not be able to make changes to their SDDC environments. Existing production workloads are not expected to be impacted.
Posted Oct 31, 2019 - 21:23 UTC
Investigating
VMware Cloud on AWS service is experiencing a console availability/login issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: October 31, 2019 20:10 UTC
End Time: N/A

Impact: Customer may experience an issue when attempting to login to the VMware Cloud on AWS Console. Customer will not be able to make changes to their SDDC environments. Existing production workloads are not expected to be impacted.
Posted Oct 31, 2019 - 20:56 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).