VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
No issues have been reported. This incident is resolved.

Start Time: April 15, 2021 14:59 UTC
End Time: April 15, 2021 18:19 UTC

Impact: None.
Posted Apr 15, 2021 - 21:08 UTC
Monitoring
The service has been restored and will be monitored for the next hour. Additional updates will be provided as additional information is available.

Start Time: April 15, 2021 14:59 UTC
End Time: April 15, 2021 18:19 UTC

Impact: None.
Posted Apr 15, 2021 - 19:44 UTC
Update
VMware engineering team has made progress on restoring services. Additional updates will be provided in the next 1 hour or as information becomes available.

Start Time: April 15, 2021 14:59 UTC
End Time: N/A

Impact: Customers will observe degraded performance while accessing Log Assist.
Posted Apr 15, 2021 - 18:23 UTC
Update
VMware engineering team continues to work on restoring services. Additional updates will be provided in the next 1 hour or as information becomes available.

Start Time: April 15, 2021 14:59 UTC
End Time: N/A

Impact: Customers will observe degraded performance while accessing Log Assist.
Posted Apr 15, 2021 - 17:17 UTC
Identified
VMware Engineering team has identified the cause of the issue and is working towards restoring the services. More updates shall be provided in the next 1 hour.

Start Time: April 15, 2021 14:59 UTC
End Time: N/A

Impact: Customers will observe degraded performance while accessing Log Assist.
Posted Apr 15, 2021 - 16:11 UTC
Update
VMware Skyline Log Assist is experiencing performance degradation issues. VMware engineering team is investigating the same. More updates shall be provided in the next 1 hour.

Start Time: April 15, 2021 14:59 UTC
End Time: N/A

Impact: Customers will observe degraded performance while accessing Log Assist.
Posted Apr 15, 2021 - 15:28 UTC
Investigating
We are aware of an issue with the VMware Skyline Services. We are currently investigating this further and will provide an update in the next 30 Minutes.

Start Time: April 15, 2021 14:59 UTC
End Time: N/A

Impact: Under Assessment.
Posted Apr 15, 2021 - 15:01 UTC
This incident affected: VMware Skyline.