VMware Skyline Services Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: January 10, 2019 12:50 PM UTC
End Time: January 10, 2019 01:37 PM UTC

Impact: None
Posted 9 days ago. Jan 10, 2019 - 15:51 UTC
Monitoring
VMware Skyline services has recovered. We are verifying full functionality and will provide an update as soon as possible.

Start Time: January 10, 2019 12:50 PM UTC
End Time: January 10, 2019 01:37 PM UTC

Impact: None
Posted 9 days ago. Jan 10, 2019 - 14:05 UTC
Investigating
VMware Skyline Services experienced Intermittent Availability issue which has recovered. We are verifying full console login functionality. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: January 10, 2019 12:50 PM UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into the VMware Skyline Services. We do not expect an impact to existing workloads.
Posted 9 days ago. Jan 10, 2019 - 13:45 UTC
This incident affected: VMware Skyline.