VMware Cloud on AWS Availability issue
Incident Report for VMware Cloud Services
Resolved
Upon further investigation, there are no issues with VMware Cloud on AWS. This is the final notification for this incident.

Start Time: February 14, 2020 23:59 UTC
End Time: February 15, 2020 00:19 UTC

Impact: None
Posted Feb 15, 2020 - 00:31 UTC
Investigating
VMware Cloud on AWS is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: February 14, 2020 23:59 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Feb 15, 2020 - 00:15 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).