We are postponing this maintenance activity to a later date. We will communicate the new date once we have it.
Posted Mar 26, 2023 - 07:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2023 - 05:59 UTC
Scheduled
Please be advised that VMware Cloud Services Platform engineers will be performing maintenance on the service as part of Platform upgrade.
Start Time: March 26, 2023 06:00 UTC End Time: March 26, 2023 10:00 UTC Duration: 240 mins
Impact: Users will not be able to add/update/delete new orgs, roles, and permission on console.cloud.vmware.com. Users of VMware vSphere+ won't be able to register VMware Cloud Gateway, vCenter Servers or VCF+ Instances or to de-register vCenter Servers.
Posted Mar 21, 2023 - 14:04 UTC
This scheduled maintenance affected: VMware Cloud on AWS (VMware Cloud on AWS, HCX, VMware Cloud Disaster Recovery, VMware Cloud Flex Storage), VMware Aria Operations for Networks (VMware Aria Operations for Networks), VMware Aria Operations for Logs (VMware Aria Operations for Logs), VMware Tanzu (VMware Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Aria Operations (VMware Aria Operations), VMware Cloud Director service (VMware Cloud Director service), VMware Aria Automation (VMware Aria Automation), VMware NSX+ (US West), VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage), and VMware Cloud on AWS Outposts, VMware Aria Automation for Secure Clouds, VMware Cloud Partner Navigator, VMware Cloud Provider Commerce Portal, VMware HCX, VMware Marketplace, VMware NSX Advanced Load Balancer, VMware vSphere+.