VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline Service is fully functional. Users will be able to login to VMware Skyline Advisor. Our engineers have identified and fixed the problem. Services were found to be stable during monitoring. This incident stands resolved.

Start Time: April 07, 2019 02:45 PM UTC
End Time: April 07, 2019 04:40 PM UTC

impact: None
Posted 2 months ago. Apr 07, 2019 - 18:46 UTC
Monitoring
VMware Skyline Service is fully functional. Users will be able to login to VMware Skyline Advisor. Our engineers have identified and fixed the problem. We will monitor the service for next 1 hour for stability. Further updates will be provided as we have more information.

Start Time: April 07, 2019 02:45 PM UTC
End Time: April 07, 2019 04:40 PM UTC

impact : None
Posted 2 months ago. Apr 07, 2019 - 17:23 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: April 07, 2019 02:45 PM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Users can access VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact to existing workloads.
Posted 2 months ago. Apr 07, 2019 - 15:10 UTC
This incident affected: VMware Skyline.