VMware Skyline Functionality Issue
Incident Report for VMware Cloud Services
Resolved
The Skyline intermittent functionality issue has been monitored for over an hour and there have been no issues. This incident is resolved. This is the last update for this incident.

Start Time: November 16, 2020, 15:48 UTC
End Time: November 16, 2020, 17:40 UTC

Impact: No impact.
Posted Nov 16, 2020 - 20:04 UTC
Monitoring
The Skyline intermittent functionality issue has been resolved. We will monitor for one hour. Additional updates as they occur.

Start Time: November 16, 2020, 15:48 UTC
End Time: November 16, 2020, 17:40 UTC

Impact: No impact.
Posted Nov 16, 2020 - 18:51 UTC
Update
VMware Skyline continues to experience intermittent functionality issues. Engineers continue to investigate. Additional updates will be provided as they become available.

Start Time: November 16, 2020, 15:48 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Nov 16, 2020 - 17:46 UTC
Update
VMware Engineering team is progressing with the investigation. We will continue to provide updates as they become available

Start Time: November 16, 2020, 15:48 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Nov 16, 2020 - 16:49 UTC
Investigating
VMware Skyline is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: November 16, 2020 15:48 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Nov 16, 2020 - 16:05 UTC
This incident affected: VMware Skyline.