VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Service is fully operational. All support related operations will work as expected. This is the final notification for the incident.

Start Time: July 27, 2020 10:35 UTC
End Time: July 27, 2020 12:04 UTC

Impact: None
Posted Jul 27, 2020 - 12:47 UTC
Identified
VMware engineering team continues to work further to stabilise the environment for support related operations. More updates will be provided as available.

Start Time: July 27, 2020 10:35 UTC
End Time: N/A

Impact: Users might face issues with support related operations. Existing workloads will not be impacted.
Posted Jul 27, 2020 - 12:25 UTC
Update
VMware engineering team continues to work on the intermittent failure for support related operations. More updates will be provided as available.

Start Time: July 27, 2020 10:35 UTC
End Time: N/A

Impact: Users might face issues with support related operations. Existing workloads will not be impacted.
Posted Jul 27, 2020 - 11:47 UTC
Update
VMware Cloud Service is experiencing intermittent failure for support related operations. VMware engineering team is working to isolate and mitigate the issue at the earliest. More updates will be provided as available.

Start Time: July 27, 2020 10:35 UTC
End Time: N/A

Impact: Users might face issues with support related operations. Existing workloads will not be impacted.
Posted Jul 27, 2020 - 11:05 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: July 27, 2020 10:35 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Jul 27, 2020 - 10:44 UTC
This incident affected: VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), VMware Cloud on AWS (VMware Cloud on AWS), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), and VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker).