VMware Skyline Service - Advisor myvmware Login Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team identified the cause and have taken corrective actions to mitigate the issue.
VMware Skyline service is now completely available without any issues.

Start Time: July 13, 2019, 04:40 UTC
End Time: July 13, 2019, 08:00 UTC

Impact: None
Posted 3 days ago. Jul 13, 2019 - 08:11 UTC
Update
VMware Skyline Service is experiencing availability issue when users are logging in via MyVMware.
VMware engineering team is working on this issue and we will provide the next update in 1 hour.

Start Time: July 13, 2019 04:40 UTC
End Time: N/A

Impact: Few users will not be able to access the service or may experience trouble while accessing the service through my.VMware.com.
Posted 3 days ago. Jul 13, 2019 - 06:38 UTC
Investigating
VMware Skyline Service is experiencing Availability Issue while login through My.Vmware.com but the login from console.cloud.vmware.com is working fine. Our engineers are investigating and will provide an update as we have more information

Start Time: July 13, 2019 04:40 UTC
End Time: N/A

Impact: Few users will not be able to access the service or may experience trouble while accessing the service through my.VMware.com.
Posted 3 days ago. Jul 13, 2019 - 05:30 UTC
This incident affected: VMware Skyline.