VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have mitigated the issue related to VMware Cloud Services functionality. This incident stands resolved and this is the final notification.

Start Time: February 19, 2021 00:12 UTC
End Time: February 19, 2021 03:20 UTC

Impact: None
Posted Feb 19, 2021 - 03:36 UTC
Update
VMware Engineering team continues to work towards restoring the service. More updates shall be provided in the next 1 hour.

Start Time: February 19, 2021 00:12 UTC
End Time: N/A

Impact: User might experience failure to access SR List and fetching SR details.
Posted Feb 19, 2021 - 03:07 UTC
Identified
VMware Engineering team has identified the cause of the issue and working towards restoring the service. More updates shall be provided in the next 1 hour.

Start Time: February 19, 2021 00:12 UTC
End Time: N/A

Impact: User might experience failure to access SR List and fetching SR details.
Posted Feb 19, 2021 - 02:16 UTC
Update
VMware Engineering team continues to work on mitigating the issue at the earliest. Further updates shall be provided as available.

Start Time: February 19, 2021 00:12 UTC
End Time: N/A

Impact: User might experience failure to access SR List and fetching SR details.
Posted Feb 19, 2021 - 01:41 UTC
Update
VMware engineering team is currently investigating the Cloud Services functionality issues. More updates shall be provided in next 1 hour.

Start Time: February 19, 2021 00:12 UTC
End Time: N/A

Impact: User might experience failure to access SR List and fetching SR details.
Posted Feb 19, 2021 - 00:48 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: February 19, 2021 00:12 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Feb 19, 2021 - 00:34 UTC
This incident affected: VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight, VMware Cloud on AWS (VMware Cloud on AWS), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Learning Platform (VMware Learning Platform), and VMware Skyline (VMware Skyline).