VMware Cloud - Backend Service Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
This issue is resolved. All services are operational.

Start Time: October 30, 2018 11:25 AM UTC
End Time: October 30, 2018 11:30 AM UTC

Impact: None
Posted 6 months ago. Oct 30, 2018 - 12:36 UTC
Monitoring
Our engineers have fixed the issue and are verifying service.. We will provide an update as soon as possible.

Start Time: October 30, 2018 11:25 AM UTC
End Time: October 30, 2018 11:30 AM UTC

Impact: None
Posted 6 months ago. Oct 30, 2018 - 12:10 UTC
Identified
Our engineers have identified the issue and are working towards restoring service. We will provide an update as soon as possible.

Start Time: October 30, 2018 11:25 AM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service. Existing workloads are not expected to be impacted.
Posted 6 months ago. Oct 30, 2018 - 12:01 UTC
Investigating
VMware Cloud backend services are experiencing an intermittent availability issue. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: October 30, 2018 11:25 AM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service. Existing workloads are not expected to be impacted.
Posted 6 months ago. Oct 30, 2018 - 11:50 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker.