VMware Learning Platform Performance Degradation Issue

Resolved
Resolved

VMware Engineering team has identified the cause and have mitigated the issue. The service is completely operational.

Start Time: December 01, 2020 03:31 UTC End Time: December 01, 2020 03:42 UTC

Impact: None

Investigating

VMware Learning Platform is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: December 01, 2020 03:31 UTC End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.

Began at:

Affected components