VMware Cloud Services - Backend Service Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
This issue has been resolved.

Start Time: November 14, 2018 07:30 AM UTC
End Time: November 14, 2018 08:30 AM UTC

Impact: None
Posted Nov 14, 2018 - 08:34 UTC
Investigating
VMware Cloud backend services are experiencing an intermittent availability issue. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: November 14, 2018 07:30 AM UTC
End Time: N/A

Impact: User may not be able to add a credit card and change payment method. Existing workloads are not expected to be impacted.
Posted Nov 14, 2018 - 08:09 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware Aria Operations for Networks (VMware Aria Operations for Networks), VMware Aria Operations for Logs (VMware Aria Operations for Logs), and VMware HCX.