VMware Tanzu Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team identified the issue and applied a fix to restore the service. VMware Tanzu Services are fully functional and working as expected. This is the final notification for this incident.

Start Time: May 05, 2020, 15:55 UTC
End Time: May 05, 2020, 16:00 UTC
Posted May 05, 2020 - 16:20 UTC
Investigating
VMware Tanzu is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: May 05, 2020 15:55 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted May 05, 2020 - 16:01 UTC
This incident affected: VMware Tanzu (VMware Tanzu Mission Control).