Intermittent performance issue with Skyline Advisor
Incident Report for VMware Cloud Services
Resolved
Services are confirmed to be stable during the monitoring period. This is the final notification for this incident.

Start Time: August 01, 2022 20:00 UTC
End Time: August 02, 2022 09:19 UTC

Impact: None
Posted Aug 02, 2022 - 11:22 UTC
Monitoring
VMware Engineering teams have restored services. We will continue to monitor for an hour and shall provide an update accordingly.

Start Time: August 01, 2022 20:00 UTC
End Time: August 02, 2022 09:19 UTC

Impact: None
Posted Aug 02, 2022 - 10:13 UTC
Update
VMware Engineering teams are progressing further towards service restoration. More updates shall be provided in the next 4 hours or as available

Start Time: August 01, 2022 20:00 UTC
End Time: N/A

Impact: Users may observe the Intermittent issues with Skyline Advisor
Posted Aug 02, 2022 - 07:15 UTC
Update
VMware Engineering teams are working towards isolation and mitigation of this incident. We shall provide an update in next 2 Hours or as available.

Start Time: August 01, 2022 20:00 UTC
End Time: N/A

Impact: Users may observe the Intermittent issues with Skyline Advisor
Posted Aug 02, 2022 - 05:10 UTC
Identified
VMware Engineering teams are working towards isolation and mitigation of this incident. We shall provide an update in next 1 Hour or as available

Start Time: August 01, 2022 20:00 UTC
End Time: N/A

Impact: Users may observe the Intermittent issues with Skyline Advisor
Posted Aug 02, 2022 - 04:18 UTC
Update
VMware Engineering teams are working towards isolation and mitigation of this incident. We shall provide an update in 1 Hour or as available.

Start Time: August 01, 2022 20:00 UTC
End Time: N/A

Impact: Users may observe the Intermittent issues with Skyline Advisor
Posted Aug 02, 2022 - 03:15 UTC
Update
VMware Engineering team continues to work towards the resolution of Skyline Advisor performance degradation issue. More updates shall be provided in next 30 min.

Start Time: August 01, 2022 20:00 UTC
End Time: N/A

Impact: Users may observe the Intermittent issues with Skyline Advisor
Posted Aug 02, 2022 - 02:42 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 01, 2022 20:00 UTC
End Time: N/A

Impact: Under Assessment.
Posted Aug 02, 2022 - 01:59 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline Advisor).