CloudHealth Secure State - Scheduled Maintenance - AWS ES instance maintenance

Thursday, 15 September 8 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

The scheduled maintenance has been extended for 1 more hour.

Start Time: September 15, 2022 07:00 UTC End Time: September 15, 2022 15:00 UTC

Update

The scheduled maintenance has been extended for 1 hour.

Start Time: September 15, 2022 07:00 UTC End Time: September 15, 2022 14:00 UTC

Update

Scheduled maintenance is still in progress. We will provide updates as necessary.

Impact: No modifications or onboarding to CloudHealth Secure State will be available. Findings module will not be available.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Scheduled

Please be advised that CloudHealth Secure State engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: September 15, 2022 07:00 UTC End Time: September 15, 2022 13:00 UTC Duration: 360 minutes

Impact: No modifications or onboarding to CloudHealth Secure State will be available

Began at:

Affected components