VMware Cloud on AWS SDDC Provisioning issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering identified the root cause and applied the fix which restored the service. VMware Cloud on AWS SDDC provisioning is now functioning and working as expected.

Start Time: February 06, 2020 18:00 UTC
End Time: February 07, 2020 00:15 UTC

Impact: None
Posted Feb 07, 2020 - 00:39 UTC
Investigating
VMware Cloud on AWS SDDC is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: February 06, 2020 18:00 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Feb 06, 2020 - 23:48 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia), US East (Ohio), US West (N. California), US West (Oregon), Europe (Ireland), Europe (London), Europe (Paris), Europe (Frankfurt), Asia Pacific (Singapore), Asia Pacific (Sydney), Asia Pacific (Mumbai), Asia Pacific (Tokyo), Asia Pacific (Seoul), South America (São Paulo), Canada (Central), Stockholm).