Legacy VSX URLs do not redirect to correct VMware Marketplace product details page

Resolved
Resolved

VMware engineering teams are currently aware of functional change in which legacy URL’s are not being redirected properly in VMware Cloud Marketplace. The listings are still available in VMware Cloud Marketplace and can be searched easily from VMware Cloud Marketplace homepage. VMware engineering teams provided a banner on marketplace.cloud.vmware.com to redirect users who are still accessing the old URLs. VMware engineering teams are actively working on functional improvements. This is the final notification for this incident.

Start Time: September 21, 2020 19:07 UTC End Time: September 21, 2020 19:08 UTC

Impact: None

Investigating

We are currently experiencing Functionality issues with VMware Cloud Marketplace service. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 21, 2020 19:07 UTC End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.

Began at:

Affected components