VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team applied the fix which restored the service. All services are fully functional and working as expected. This will be the final notification for this incident.

Start Time: March 18, 2023 03:59 UTC
End Time: March 18, 2023 04:19 UTC

Current Impact: None. During incident, the customer onboarding with credit card payment method and any existing update Credit Card actions would have failed.
Posted Mar 18, 2023 - 04:44 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: March 18, 2023 03:59 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Mar 18, 2023 - 04:16 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).