VMware Skyline Performance Degradation Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have mitigated the issue and services are completely operational. This incident stands resolved.

Start Time: May 04, 2020 07:42 UTC
End Time: May 04, 2020 08:24 UTC

Impact: None
Posted May 04, 2020 - 08:50 UTC
Update
Skyline Collector service is observing a degraded performance. VMware Engineering team has been engaged for service restoration. Further updates will be provided within the next hour.

Start Time: May 04, 2020 07:42 UTC
End Time: N/A

Impact: Users may not be able to register any new using Skyline collector.
Posted May 04, 2020 - 08:21 UTC
Investigating
VMware Skyline is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: May 04, 2020 07:42 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted May 04, 2020 - 07:58 UTC
This incident affected: VMware Skyline.