CloudHealth Secure State Issue
Incident Report for VMware Cloud Services
Resolved
CloudHealth Secure State Service event was marked as resolved and the event ingestion has returned to expected levels.

Start Time: April 29, 2022 19:52 UTC
End Time: April 29, 2022 22:51 UTC

Impact: None
Posted Apr 29, 2022 - 23:44 UTC
Investigating
CloudHealth Secure State is investigating a potential service event. One of our supported cloud environments is experiencing service issues causing activity alerts to be delayed.

Start Time: April 29, 2022 19:52 UTC
End Time: N/A

Impact: CloudHealth Secure State is currently experiencing delays in event ingestion.
Posted Apr 29, 2022 - 21:49 UTC
This incident affected: CloudHealth Secure State.