VMware Cloud Services - Backend Service Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: March 11, 2019 06:15 AM UTC
End Time: March 11, 2019 08:30 AM UTC

Impact: None
Posted 3 months ago. Mar 11, 2019 - 09:10 UTC
Monitoring
We have identified the root cause of the Multi-Factor Authentication issue. We have since mitigated the problem. We are now monitoring the service.

Start Time: March 11, 2019 06:15 AM UTC
End Time: March 11, 2019 08:30 AM UTC

Impact: None
Posted 3 months ago. Mar 11, 2019 - 08:52 UTC
Identified
We continue to work on resolving the issue with the backend service on VMware Cloud. We have identified the root cause and working on the fix. We shall provide further updates as available.

Start Time: March 11, 2019 06:15 AM UTC
End Time: N/A

Impact: Activation or Deactivation of Multi-Factor Authentication is impacted intermittently. There is no impact on the Cloud Services Platform Login and the existing workloads.
Posted 3 months ago. Mar 11, 2019 - 07:43 UTC
Investigating
One of the backend services on VMware Cloud is experiencing an intermittent availability issue. We are actively investigating the issue and shall post more updates within the next hour.

Start Time: March 11, 2019 06:15 AM UTC
End Time: N/A

Impact: Activation or Deactivation of Multi-Factor Authentication is impacted intermittently. There is no impact on the Cloud Services Platform Login and the existing workloads.
Posted 3 months ago. Mar 11, 2019 - 06:53 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline.