Resolved
Resolved

VMware Engineering teams were able to deploy a fix to resolve issues with auto-scaling on VMware Cloud on AWS. Services are now operating normally. This incident stands resolved, and this is the final notification.

Start Time: March 09, 2023 03:50 UTC End Time: March 10, 2023 00:10 UTC

Current Impact: During the impact window, auto-scaling features were unavailable.

Investigating

VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: March 09, 2023 03:50 UTC End Time: N/A

Current Impact: Under assessment.

Began at:

Affected components