VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
This issue has been resolved.

Start Time: November 05, 2018 01:00 PM UTC
End Time: November 05, 2018 01:10 PM UTC

Impact: None
Posted 9 days ago. Nov 05, 2018 - 13:30 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: November 05, 2018 01:00 PM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service. Existing workloads are not expected to be impacted.
Posted 9 days ago. Nov 05, 2018 - 13:03 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Code Assembly, VMware Code Stream, and VMware Service Broker.