VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team applied the fix which restored the service. All services are fully functional and working as expected. This will be the final notification for this incident.

Start Time: May 12, 2022 06:48 UTC
End Time: May 12, 2022 14:18 UTC

Impact: None
Posted May 12, 2022 - 14:30 UTC
Update
VMware Engineering team continues to work on the SDDC Group is not showing issue on the VMC Console. Additional updates will be provided as available.

Start Time: May 12, 2022 06:48 UTC
End Time: N/A

Impact: No existing workloads are impacted. Customers may encounter listing SDDC Groups in VMC UI.
Posted May 12, 2022 - 13:39 UTC
Identified
VMware Engineering team identified the root cause and working towards isolating and fixing the issue at the earliest. More updates shall be provided within 30 minutes.

Start Time: May 12, 2022 06:48 UTC
End Time: N/A

Impact: No existing workloads are impacted. Customers may encounter listing SDDC Groups in VMC UI.
Posted May 12, 2022 - 13:01 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: May 12, 2022 06:48 UTC
End Time: N/A

Impact: Under assessment.
Posted May 12, 2022 - 12:03 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).