VMware Cloud on AWS: SDDC provisioning failures in US East (N. Virginia) region
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational in the US East (N. Virginia) region. This incident is resolved.

Impact: None

Start Time: November 2, 2019, 23:43 UTC
End time: November 3, 2019, 06:28 UTC
Posted Nov 03, 2019 - 06:42 UTC
Update
VMware Engineering team continue to stabilize the issue. The next update will be provide in 2 hours or sooner.

Impact: Users may experience issues when provisioning new SDDCs in US East (N. Virginia). There is no impact on existing workloads.

Start Time: November 2, 2019, 23:43 UTC
End time: NA
Posted Nov 03, 2019 - 05:14 UTC
Update
VMware Engineering team is working to stabilize the issue. Next update in 2 hours.

Impact: Users may experience issues when provisioning new SDDCs in US East (N. Virginia). There is no impact on existing workloads.

Start Time: November 2, 2019, 23:43 UTC
End time: NA
Posted Nov 03, 2019 - 02:32 UTC
Identified
VMware Engineering teams have identified the root cause and continue to progress towards the fix. Next update in 4 hours.

Impact: Users may experience issues when provisioning new SDDCs in US East (N. Virginia). There is no impact on existing workloads.

Start Time: November 2, 2019, 23:43 UTC
End time: NA
Posted Nov 03, 2019 - 00:55 UTC
Investigating
The SDDC provisioning are failing in US East region. VMware engineers are investigating the issue and we will provide additional updates as soon as possible.

Impact: Users may experience issues when provisioning new SDDCs in US East (N. Virginia). There is no impact on existing workloads.

Start Time: November 2, 2019, 23:43 UTC
End time: NA
Posted Nov 03, 2019 - 00:17 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia)).