VMware Engineering teams have fixed the issue and confirmed that services are stable. This is the final notification about this issue.
Start Time: March 17, 2023 06:07 UTC End Time: March 17, 2023 09:49 UTC
Current Impact: None. During the event users were not able to download the activity statements and invoice PDF.
Posted Mar 17, 2023 - 10:03 UTC
Update
VMware Engineering team has identified the issue and a fix is being implemented. More updates shall be provided within 3 hour or as available.
Start Time: March 17, 2023 06:07 UTC End Time: N/A
Current Impact: User wont be able to download the activity statements and invoices pdf.
Posted Mar 17, 2023 - 07:17 UTC
Identified
VMware Engineering team has identified the problem and is working towards applying the fix. More updates shall be provided within 30 minutes or as available.
Start Time: March 17, 2023 06:07 UTC End Time: N/A
Current Impact: User wont be able to see/download the activity statements and invoices.
Posted Mar 17, 2023 - 06:32 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.
Start Time: March 17, 2023 06:07 UTC End Time: N/A
Current Impact: Under assessment.
Posted Mar 17, 2023 - 06:07 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).