VMware Lab Platform Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering resolved the issue. The services are operational and there will be no further updates.

Start Time: May 06, 2022 12:23 UTC
End Time: May 06, 2022 12:47 UTC

Impact: Currently no impact. During the service event window, some commercial customers may have experienced intermittent deployment failures on sc1-vcd03-vlp-fractal-u vlp cloud.
Posted May 06, 2022 - 12:58 UTC
Investigating
VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 06, 2022 12:23 UTC
End Time: N/A

Impact: Under Assessment.
Posted May 06, 2022 - 12:24 UTC
This incident affected: VMware Lab Platform (US West (N.California) - us-west-1).