VMware Cloud on AWS Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineers have resolved the issue. This is the final notification for this incident.

Start Time: July 28, 2022 17:15 UTC
End Time: July 29, 2022 04:40 UTC

Impact: None
Posted Jul 29, 2022 - 05:10 UTC
Update
VMware engineers continue to recover the few remaining services. The next update will be in 2 hours or more updates will be posted as it becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 29, 2022 - 04:11 UTC
Update
VMware engineers continue to recover the few remaining services. The next update will be in 1 hour or as information becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 29, 2022 - 02:14 UTC
Update
VMware engineers continue to recover the few remaining services. The next update will be in 1 hour or as information becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 29, 2022 - 01:10 UTC
Update
VMware engineers continue to recover the few remaining services. The next update will be in 1 hour or as information becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 29, 2022 - 00:08 UTC
Update
Progress continues by VMware engineers on recovering the few remaining services. The next update will be in 1 hour or as information becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 28, 2022 - 23:08 UTC
Update
Progress continues by VMware engineers on recovering the remaining services. The next update will be in 1 hour or as information becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 28, 2022 - 22:00 UTC
Update
VMware engineers continue to make progress on recovering the remaining services. The next update will be in 1 hour or as information becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 28, 2022 - 20:53 UTC
Update
A majority of the services have been recovered. VMware engineers continue to work on recovering the remaining services. The next update will be in 1 hour or as information becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 28, 2022 - 19:54 UTC
Update
VMware engineers continue to work on recovering the services. The next update will be in 1 hour or as information becomes available.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Customers will experience host disconnects, impacting workflow data accessibility.
Posted Jul 28, 2022 - 18:51 UTC
Identified
The issue has been identified and services are recovering.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact:Customers will experience host disconnects, impacting workflow data accessibility. The next update will be in 30 minutes or as information becomes available.
Posted Jul 28, 2022 - 18:24 UTC
Investigating
VMware Cloud on AWS SDDC is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: July 28, 2022 17:15 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jul 28, 2022 - 17:54 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (Ohio)).