Intermittent Availability with Skyline LogAssist & Collector registration

Resolved
Resolved

Services were found stable during the monitoring period. This is the final notification for this incident.

Start Time: September 24, 2020 06:10 UTC End Time: September 24, 2020 10:50 UTC

Impact: None

Update

Services were found stable. Monitoring will be extended with 2 more hours.

Start Time: September 24, 2020 06:10 UTC End Time: September 24, 2020 10:50 UTC

Impact: None

Monitoring

The issue is resolved. Services will be monitored for stability for the next 1 hour.

Start Time: September 24, 2020 06:10 UTC End Time: September 24, 2020 10:50 UTC

Impact: None

Update

Users may experience an issue with Log Assist and Collector functionality due to ongoing issues, the teams are working to resolve it on priority. More updates will be provided as available.

Start Time: September 24, 2020 06:10 UTC End Time: N/A

Impact: Skyline Log Assist & Collector registration feature will not be available intermittently.

Investigating

Users may experience an issue with Log Assist functionality due to ongoing issues, the teams are working to resolve it on priority.

Start Time: September 24, 2020 06:10 UTC End Time: N/A

Impact: Skyline Log Assist feature will not be available intermittently.

Began at:

Affected components