Resolved

VMware Engineering team has corrected the issue. We apologize for the inconvenience.

Start Time: October 20, 2020, 01:01 UTC End Time: October 20, 2020, 18:45 UTC

Impact: None

Update

Some SDDCs may be provisioned incorrectly. VMware Engineering team has identified the issue and continues to work on the fix. It is advised not to provision “Large” SDDCs using UI until further notice. More updates will be provided in four hours or when available.

Start Time: October 20, 2020, 01:01 UTC End Time: N/A

Impact: SDDCs may be provisioned as “Medium” instead of “Large”.

Identified

Some SDDCs may be provisioned incorrectly. VMware Engineering team has identified the issue and is working on the fix. It is advised not to provision “Large” SDDCs using UI until further notice. More updates will be provided when available.

Start Time: October 20, 2020, 01:01 UTC End Time: N/A

Impact: SDDCs may be provisioned as “Medium” instead of “Large”.

Investigating

VMware Cloud on AWS is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: October 20, 2020 01:01 UTC End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.

Began at:

Affected components