VMware Cloud backend service - Scheduled Maintenance

Saturday, 9 March 1 hour and 30 minutes
Complete
Complete

The scheduled maintenance has been completed.

Start : March 09, 2019 09:30 AM UTC End : March 09, 2019 11:00 AM UTC Duration: 90 minutes

Impact: None

Update

Verification is currently underway for the maintenance items.

Start : March 09, 2019 09:30 AM UTC End : March 09, 2019 11:00 AM UTC Duration: 90 minutes

Impact: None

Underway

We will be undergoing maintenance during this time.

Start : March 09, 2019 09:30 AM UTC End : March 09, 2019 11:00 AM UTC Duration: 90 minutes

Impact: VMware Cloud Services Console Login will not be impacted during the maintenance window. However, the backend services(Billing, Subscription, Fundgroup, Support services) will not be available. We do not expect an impact on existing workloads.

Update

Please be advised that VMware Cloud backend service team engineers will be performing planned maintenance on the Service as part of Platform upgrade.

Start : March 09, 2019 09:30 AM UTC End : March 09, 2019 11:00 AM UTC Duration: 90 minutes

Impact: VMware Cloud Services Console Login will not be impacted during the maintenance window. However, the backend services(Billing, Subscription, Fundgroup, Support services) may not be available. We do not expect an impact on existing workloads.

Scheduled

Please be advised that VMware Cloud backend service team engineers will be performing planned maintenance on the Service as part of Platform upgrade.

Start : March 09, 2019 09:30 AM UTC End : March 09, 2019 11:00 AM UTC Duration: 90 minutes

Impact: VMware Cloud Services Console Login will not be impacted during the maintenance window. However, the backend services(Billing, Subscription, Fundgroup, Support services) will not be available. We do not expect an impact on existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware HCX
    • VMware Skyline
      • VMware Skyline