VMware Skyline Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware teams have resolved the issue of accessing Skyline services. All VMware Skyline services are running as expected. This incident is resolved and there will be no further updates.

Start Time: June 04, 2020, 21:25 UTC
End Time: June 04, 2020, 21:56 UTC

Impact: None
Posted Jun 04, 2020 - 22:23 UTC
Update
VMware Engineering team continues to work towards the resolution of the Skyline service. More updates shall be provided in the next 45 mins.

Start Time: June 04, 2020, 21:25 UTC
End Time: N/A

Impact: Users will experience access issues with VMware Skyline services
Posted Jun 04, 2020 - 21:56 UTC
Investigating
VMware Skyline is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: June 04, 2020 21:25 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jun 04, 2020 - 21:34 UTC
This incident affected: VMware Skyline.