VMware Cloud backend service - Scheduled Maintenance

1 day, 6 hours, and 30 minutes
Complete
Complete

The scheduled maintenance has been completed.

Update

The deployment activities are still in progress. We will update with the progress. The activity has been extended by 15 Minutes. The New End Time: March 09, 2019 07:15 AM UTC

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Please be advised that VMware Cloud backend service team engineers will be performing planned maintenance on the Service as part of Platform upgrade.

Start : March 09, 2019 06:30 AM UTC End : March 09, 2019 07:00 AM UTC Duration: 30 minutes

Impact: VMware Cloud Services Console Login will not be impacted during the maintenance window. However the backend services(Billing, Subscription, Fundgroup, Support services) will not be available. We do not expect an impact to existing workloads.

Scheduled

Please be advised that VMware Cloud backend service team engineers will be performing planned maintenance on the Service as part of Platform upgrade.

Start : March 09, 2019 06:30 AM UTC End : March 09, 2019 07:00 AM UTC Duration: 30 minutes

Impact: VMware Cloud Services Console Login will not be impacted during the maintenance window. However the backend services(Billing, Subscription, Fundgroup, Support services) will not be available. We do not expect an impact to existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware HCX
    • VMware Skyline
      • VMware Skyline