VMware Skyline Inventory Service Issue
Incident Report for VMware Cloud Services
Resolved
VMware teams have resolved the issue accessing Skyline Inventory data. All VMware Skyline services are running as expected. This incident is resolved and there will be no further updates.

Start Time: June 04, 2020 18:14 UTC
End Time: June 04, 2020 20:17 UTC

Impact: No impact
Posted Jun 04, 2020 - 20:25 UTC
Update
VMware teams continue to investigate the issue. Users will experience issues accessing VMware Skyline Inventory data. All other Skyline services are available. Additional updates will be posted as they become available.

Start Time: June 04, 2020 18:14 UTC
End Time: N/A

Impact: Users will experience issues accessing VMware Skyline Inventory data. All other Skyline services are available
Posted Jun 04, 2020 - 19:13 UTC
Investigating
VMware Skyline is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: June 04, 2020 18:14 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jun 04, 2020 - 18:30 UTC
This incident affected: VMware Skyline.