VMware Cloud on AWS Availability Issue
Incident Report for VMware Cloud Services
Resolved
Services were found stable during the monitoring period. This is the final notification for this incident.

Start Time: October 07, 2020 09:40 UTC
End Time: October 07, 2020 09:52 UTC

Impact: None
Posted Oct 07, 2020 - 11:53 UTC
Monitoring
VMWare Engineering team has resolved the issue and services are currently working as expected. Services will be monitored for stability for the next 1 hour.

Start Time: October 07, 2020 09:40 UTC
End Time: October 07, 2020 09:52 UTC

Impact: None
Posted Oct 07, 2020 - 10:33 UTC
Update
VMWare Engineering team has resolved the issue and services are currently working as expected. Services will be monitored for stability for the next 1 hour.

Start Time: October 07, 2020 09:40 UTC
End Time: October 07, 2020 09:52 UTC

Impact: None
Posted Oct 07, 2020 - 10:19 UTC
Investigating
VMware Cloud on AWS is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: October 07, 2020 09:40 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Oct 07, 2020 - 10:02 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).