VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has identified and resolved the issue. This is the final notification for this incident.

Start Time: September 09, 2022 09:59 UTC
End Time: September 09, 2022 10:34 UTC

Impact: None
Posted Sep 09, 2022 - 11:05 UTC
Update
VMware Engineering team is investigating the issue and actively working on mitigating it as soon as possible. More updates will be provided in the next 30 minutes or as information becomes available.

Start Time: September 09, 2022 09:59 UTC
End Time: N/A

Impact: Some of the VMware Cloud Services commerce functions are intermittently unavailable. Customer onboarding may fail intermittently.
Posted Sep 09, 2022 - 10:49 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 09, 2022 09:59 UTC
End Time: N/A

Impact: Under assessment.
Posted Sep 09, 2022 - 10:27 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).