VMware Cloud on AWS Service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have identified the cause and have mitigated the issue. This incident stands resolved.

Start Time: November 22, 2019 04:23 UTC
End Time: November 22, 2019 04:32 UTC

Impact: None
Posted Nov 22, 2019 - 05:10 UTC
Investigating
VMware Cloud on AWS Service is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: November 22, 2019 04:23 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Nov 22, 2019 - 04:32 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).