VMware Cloud on AWS - SDDC Create/Update/Delete operations failing

Resolved
Resolved

VMware Cloud on AWS engineering team has resolved the issue. Users impacted by this issue can retry SDDC Create/Update/Delete operations.

Start time: Sep 26, 2018, 03:00 PM UTC End Time: Sep 26, 2018 3:50 PM UTC

Impact: None

Investigating

VMware Cloud on AWS is experiencing failures with SDDC create/update/delete operations. The VMware team is actively investigating this service issue. Updates will be provided when available.

Start time: Sep 26, 2018, 03:00 PM UTC End Time: NA

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Began at:

Affected components